search
Anmelden
1 Punkt
49 Aufrufe
Wir haben WordPress auf 5.5. aktualisiert, jetzt lädt der Grid nicht mehr. Was können wir tun?
in Websites

1 Antwort

0 Punkte
 
Beste Antwort
Das Update auf WordPress 5.5 hat jede Menge Neuigkeiten mit sich gebracht.

Dazu gehört auch, dass ein Kompabilitäts-Mechanismus namens jquery-migrate abgeschafft wurde. Dabei handelt es sich vereinfacht ausgedrückt um ein Stück Software, das dafür sorgt, dass ältere Plugins noch richtig funktionieren.

Durch den Wegfall hören diese alten Plugins mit WordPress 5.5. nun auf zu funktionieren. Ein Plugin von WordPress schafft jedoch ggf. Abhilfe. Es dient als vorübergehende Lösung, indem es jquery-migrate vorübergehend wieder aktiviert, um die alten Plugins noch am Laufen zu halten.

Das Plugin finden Sie hier: https://wordpress.org/plugins/enable-jquery-migrate-helper/
18.1k Punkte
...